The new version of WordPress recently came out and it required MySQL5 to be in use however I had MySQL4 installed. Upgrading should be easy, but this proved not to be the case.

After much research I found this solution online. The source of my happiness is here.

Continue reading

(1047)